Amount:

file Safari Browser

14 Feb 2016 13:00 #46433 by fats
Safari Browser was created by fats
Hi all,

I've received a email detailing a logging in problem with the site using safari browser, is this a one off or are other users suffering the same problem.

Please let me know either in the thread or email me fatmanmedia@yahoo.co.uk.

Fats

Please Log in or Create an account to join the conversation.

  • fats
  • fats's Avatar Topic Author
  • Online
  • SWM - Administrator
  • SWM - Administrator
More
14 Feb 2016 17:58 #46436 by circes_cup
Replied by circes_cup on topic Safari Browser
I'm on safari and have not had any issues with the log in.

Please Log in or Create an account to join the conversation.

More
14 Feb 2016 18:35 #46438 by lojack
Replied by lojack on topic Safari Browser
Only issue I've had is occasionally the 'remember me' button deselects and I have to select it and log in.

Please Log in or Create an account to join the conversation.

More
14 Feb 2016 19:02 #46439 by shadar
Replied by shadar on topic Safari Browser

lojack wrote: Only issue I've had is occasionally the 'remember me' button deselects and I have to select it and log in.


Same as lojack... works fine with Safari 9 under El Capitan. In fact, has always worked fine with Safari.

Please Log in or Create an account to join the conversation.

More
14 Feb 2016 20:04 #46441 by brantley
Replied by brantley on topic Safari Browser
May have been a problem with my 10-year old operating system. All I know is that it didn't work for me until Fats personally sent me a password fix (which was supposed to have been sent automatically).

--Brantley

Please Log in or Create an account to join the conversation.

  • brantley
  • brantley's Avatar
  • Offline
  • Uberposter of Distinction
  • Uberposter of Distinction
More
06 May 2016 13:43 #47600 by brantley
Replied by brantley on topic Safari Browser
Was using Firefox SWM link most of the time in recent posts; I think it was because I kept getting logged out on Safari. But some time between April 13 and May 4, the Firefox link quit working -- I could write messages but not post them because the "Submit" link didn't appear. Fats tried to fix that but couldn't. Only, this morning I tried going back to Safari and it worked fine.

Anybody else having problems with one browser or another?

--Brantley

Please Log in or Create an account to join the conversation.

  • brantley
  • brantley's Avatar
  • Offline
  • Uberposter of Distinction
  • Uberposter of Distinction
More
06 May 2016 16:51 #47607 by fats
Replied by fats on topic Safari Browser
I've tested the site on all browsers available for Linux and windows and the site seems to be fine with them, I don't have a mac (thank god) so I'm unable to test the site on macs.

SO if someone who has a mac and can test the site on more than one browser and report back on their findings, that would be helpful

Fats

Please Log in or Create an account to join the conversation.

  • fats
  • fats's Avatar Topic Author
  • Online
  • SWM - Administrator
  • SWM - Administrator
More
06 May 2016 18:02 #47608 by shadar
Replied by shadar on topic Safari Browser

fats wrote: I've tested the site on all browsers available for Linux and windows and the site seems to be fine with them, I don't have a mac (thank god) so I'm unable to test the site on macs.

SO if someone who has a mac and can test the site on more than one browser and report back on their findings, that would be helpful

Fats


Always worked fine on up-to-date versions of both Safari and Chrome on my Macs, and also on iPad and iPhone.

I don't use any Mozilla-based browsers (e.g. Firefox), so can't speak for those.

Shadar
The following user(s) said Thank You: fats

Please Log in or Create an account to join the conversation.

More
Time to create page: 0.080 seconds